IdP Knowledge Base Articles
SecureAuth IdP Knowledge Base Articles
- Troubleshooting: HTTP 400 - Bad Request (Request Header Too Long)
- Troubleshooting: SecureAuth Unable to Process WS-Federation Posts
- How To: Troubleshoot Common Push Notification Issues
- How To: Check Threat Logs with a Protect and Detect License
- How To: Configure a Box (SP-Initiated) SAML Integration
- How To: Understand and Use FileSync
- Troubleshooting: Unable to Connect to the Remote Server (SMS/Voice/Push to Accept 2nd Factor)
- How To: Push a Relay State via IdP-Initiated SAML
- How To: Restrict Realm Access by End-Client IP Address in IIS
- How To: Check for Enrolled Users in Passcode/Authenticate Application
- How To: Configure a DMZ Web Service Realm to an Internal Realm
- How To: Enable or Disable SSL/TLS Protocol Versions via Registry Editor
- How To: Enforce One Realm to Only Accept User Traffic from Another Realm
- Troubleshooting: Geo-Velocity Not Enforced for Internal Network Users
- How To: Set Up Multiple Second-Factor Authentications via Realm-Chaining
- Troubleshooting: RADIUS Client Timeout Causes Duplicate Access-Request Errors
- How To: Configure a Group-Restricted Helpdesk Realm Behind Secure Portal
- How To: Merge Separate Certificate and Private Key Files into a PFX
- Troubleshooting: Access to XMLHttpRequest Blocked by CORS Policy
- Troubleshooting: Unable to Update AD Attributes for Privileged Accounts (AdminSDHolder)
- Troubleshooting: Decrypt Web Config Page Fails to Load
- How To: Set Up a KnowBe4 SAML Integration
- Troubleshooting: FederationMetadata.xml Cannot Be Found
- How To: Enable Debug Logging for FileSync
- Troubleshooting: SecureAuth Updater Will Not Launch on IdP Server
- Troubleshooting: ExtendedSAMLAttrValueComboBox SelectedValue Invalid Error After Deleting a Mapped Custom Property
- How To: Bulk Install, Upgrade, and Reconfigure Login for Windows via Group Policy
- Troubleshooting: PFX Certificate Enrollment Produces an Invalid Public Key Security Object File
- How To: Configure a WinSSO Realm to Use a Custom SPN
- Troubleshooting: Transaction Log Service Test Fails With "There Was No Endpoint Listening" Error