Version Affected: All
Description:
This specifically applies to Air-Gapped deployments but can also apply to non Air-Gapped deployments if internet access is limited
Saving the Post Auth page can take a very long time, sometimes up to45 seconds
The delay is usually seen against the 'WebAdminComplete.aspx' page
Cause:
This can be down to IdP attempting to reach out to us-services.secureauth.com
As part of an air-gapped deployment, access to external sources will be limited, if not completely blocked and therefore IdP will be unable to reach all the required URLs for some of its processes
This can be seen within a NetMon Trace, taken during the Save process
Resolution:
Ensure you have added all the required URLs to the local HOST file, pointing to an invalid IP Address, see the below for the currently recommended HOST file entries, with an example 'invalid' IP Address:
0.0.0.0 us-cloud.secureauth.com
0.0.0.0 us-services.secureauth.com
0.0.0.0 sparkles-content.prod.secureauth.com
For other possible causes of the delay when saving the Post Auth page in Air-Gapped deployments see the following article - https://support.secureauth.com/hc/en-us/articles/35616053923988
See also - https://support.secureauth.com/hc/en-us/articles/35616801891732
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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