503 Error is displayed when accessing Password Policies and Password Deny Lists in New Experience

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    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Hybrid
  • Version Affected:  22.02 and 22.12 (all HF levels)

     

    Description:
    When accessing the Password Policies or Password Deny Lists sections within the New Experience Interface on 22.02 and 22.12, you can be faced with a 503 error, you are also unable to create Password Policies.
    This can also be displayed when you are attempting to create a Password Reset Realm in New Experience



    Cause:  
    This function has been deprecated in 22.02 and 22.12 (all Hotfix levels) of Identity Platform

     

    Resolution:  
    A new and improved version of this functionality is available in Identity Platform 23.07 and above

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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