Data Tab disabled in Advanced Settings for "Classic Realm"

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    Applies to:
  • SecureAuth Identity Platform
  • Legacy SecureAuth IdP
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  All

    Description:  

    After deleting a New Experience realm and creating a new "Classic" realm, if the same realm number is used,  Advanced Settings keeps the Data tab disabled.

     

    Cause:  

    The browser caches information, such as whether a realm is New Exp or Classic. Data Tab is disabled for New Experience realms, so the Browser prevents you accessing the data tab of the new classic realm, if the realm number is the same as a previous New Exp realm.

     

    Resolution:  

    This information is stored as long as the browser is kept open.

     

     Simply closing down all instances of the same browser and then re-opening it is the easiest way to solve this issue

     

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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