Version Affected: All
Description:
In the audit logs the email looks like a mapped to sub but the email is missing in the returned token. In the field "sub" there is another value instead of the email.
Cause:
Sub is mapped differently to other attributes.
Resolution:
- In the Workspace, click Oauth | Tokens
- Click Subject Identifier
- Select Custom for the subject format
- Set the Custom Subject Attribute to Email
- Save the changes

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