What happens when a disabled account attempts to log in to SecureAuth?

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    Applies to:
  • SecureAuth Identity Platform
  • Legacy SecureAuth IdP
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  All

    Description:  

    A user's account is disabled and attempts to login to a SecureAuth realm.

     

    Cause:  

    An administrator may have disabled an account or an account gets disabled for too many password attempts, etc

     

    Resolution:  

    If "Advanced AD user check" is set to True, the user will be denied access upon login.

    If "Advanced AD user check" is set to False, the user will be presented with an "Invalid Password" message upon login.

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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