MFA options missing in VPN client configured with RADIUS

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    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Hybrid
  • Version Affected:  21.04+

    Description:  

    When selecting an MFA option in  your VPN client, you may notice some options missing, such as:

    Send Passcode to Mobile App

    Send Login Request to Mobile App

    However, when browsing to the realm configured with RADIUS, you'll notice these MFA options do indeed show up.

     

     

    Cause:  

    In 21.04+, some MFA options will need to be enabled in the New Experience in order to work with RADIUS.

     

     

    Resolution:  

    In the New Experience, navigate to the "Multi-factor Methods" section and enable the MFA options that are not showing up in the VPN client.

    If you are using the option to send a login request to the Authenticate app, you will need to toggle on "Login notification".

    For sending a passcode to the Authenticate app, you will need to toggle on "One-time Passcode via Push notification".

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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