Version Affected: 22.12+
Description:
After modifying an External Application (SAML/OIDC etc) in New Experience, Web Service calls fail to work as expected until the FBA WebService has been disabled and enabled again on the affected Realm
Cause:
This is a known bug which affects (External) Applications (this does not affect Internal Applications)
Workaround:
FBA WebService credentials will persist during this operation
In the New Experience Admin Console
- Edit the affected Realm and scroll to the bottom of the screen
- Edit the 'FBA Web Service' section
- Disable FBA Web Service and Save the change
- Enable FBA Web Service and Save the change
Resolution:
This has been logged as a Bug in EE-3818
A fix has been released in 24.4.7.5 and above, please contact SecureAuth Support for assistance in upgrading
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