Service account domain does not stick when saving in Data tab

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    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Hybrid
  • Version Affected:  [24.4.x]

    Description:  

    When saving the Data tab in a Classic Experience realm, the service account domain does not stick and requires the user to manually add the domain each time within the web.config.

     

    Cause:  

    This is a known issue and will be addressed in 24.4.5.

     

    Resolution:  

    Decrypt the web.config file of the realm, search for the service account, and append the domain to the end.

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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