Server Error: Input string was not in a correct format.

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    Applies to:
  • SecureAuth Identity Platform
  • Legacy SecureAuth IdP
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  [All]

    Description:  

    When trying to access a realm in the Admin Console, a page is presented with the following server error:

     

     

    Cause:  

    Check the folder level of affected realms in D:\Secureauth for folders with the realm name in all lowercase. The server error states there is an issue with converting the string for "secureauth7" in this case, to type 'Integer'.

     

    Resolution:  

    Rename the affected folder(s) to upper camel case (e.g. SecureAuth7).

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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