Server Error when updating Resource files: The 'p' start tag does not match the end tag of 'value'

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    Applies to:
  • SecureAuth Identity Platform
  • Legacy SecureAuth IdP
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  [All]

    Description:  

    When updating the Resource files, you may see a server error similar to the following:

     

    Cause:  

    There is at least one modified language .resx file which did not have a closing bracket of </p> in the location indicated in the server error.

     

    Resolution:  

    Search in D:\Secureauth for .resx and sort by date modified to see which file(s) may have been modified, in order to locate which .resx file is containing the missing end tag of </p>

    The longer it takes to update the Resource files, the higher the chance this file is located further down the list of realms.

    Alternatively, if you navigate to Content and Localization in the Admin Console, the realm with the broken .resx file will land on the same server error as well.

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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