Version Affected: 9.3+
Description:
When using a custom theme, there may be times when loading the realm that you do not see the Username and/or Password field upon loading.
Cause:
If customers create custom themes, there are times when they do not set all configuration settings properly.
Resolution:
If the custom theme is based off of the "2016 Light" theme, set the realms theme to "2016 Light" first and save the configuration, then set to the custom theme and save again.
If the custom theme is based off of the "2019" theme, set the realms theme to "2019" first and save the configuration, then set the custom theme and save again.
Special Considerations (optional as needed):
Custom themes do not set all base theme configuration properties so when saving the "Default" unaltered theme first, those settings get set. Then when saving the custom theme afterwards, those settings are already set and will apply the custom theme properly.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
Comments
Please sign in to leave a comment.