Post Upgrade Blank Page on Authorized Page With Message="SAML20SPInit exception error: Cannot find the requested object."

Follow
    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  20.06

    Description:  

    User will land on the Authorized/SAML20SPInit.aspx page without getting to the ACS. There will be a blank page and no error message shown.

    Error logs will contain the following:

    Message="SAML20SPInit exception error: Cannot find the requested object."

     

    Cause:  

    Previous versions may not have cared or checked if the ACS/SAMLRequest certificate in the Post Authentication tab is valid. In v20.06, it seems that it matters whether or not the certificate is valid now.

     

    Resolution:  

    Fix or Remove the invalid ACS/SAMLRequest certificate in the Post Authentication Tab.

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

    0 out of 0 found this helpful

    Comments

    0 comments

    Please sign in to leave a comment.