Renew persistent token not working when using DFP as a token

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • Version Affected:  All

    Description:  

    When using the Validate Persistent Token workflow, the renew persistent token does not do anything when using DFP as a token

     

    Cause:  

    This option is used for other token types. To renew the DFP, use the Method described below

     

    Resolution:  

    DFP uses it's own settings on the workflow tab. 

    So, if you want the DFP to keep renewing, you set the "FP Expiration Length" to 0 so that it never expires at a set date and instead set the "FP Expiration since last access" to 30 (for example) and then as long as the User logs in sooner than that, it will update the last access time and the FP will be good for another 30 days. 

    This assumes that the Fingerprint field is marked as writable on the validate persistent token realm.

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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