How to increase timeout for Link to Accept

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • Version Affected:  IdP 9.1+

    Description:  

    When trying to extend the timeout on a Link to Accept via E-mail, it does not honor the session timeout on the workflow tab.  

     mceclip1.png

    Cause:  

    There is a different timeout setting for Link to Accept specifically.

     

    Resolution:  

    Decrypt the webconfig for the realm in question and add this appsetting, where "x" is the minutes desired.

    <add key="L2AValidityThreshold" value="X" />

    mceclip0.png

     

     

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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