JSON Fingerprint causes low score

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    Applies to:
Deployment model:
  • Hybrid
  • On Premises
  • Version Affected:  IdP - All version

    Description:  

    When using JSON format to store Digital Fingerprint instead of the standard binary option, Users are often prompted to re-MFA even though the Fingerprint should still be valid. 

    Cause:  

    A problem with the way the Fingerprint is stored means certain attributes always fail to match, making the fingerprint score lower than expected.

    Resolution:  

    Httpsheader, touchsupport, plugins and fonts are affected by this issue. 

    Option 1, Remove those from the Fingerprint component list

    Option 2, Switch to binary instead of JSON for the Fingerprint profile field (Be warned, people will have to MFA the first time they login again once this change has been made)

    Option 3, This has been fixed in Hotfix 9.1.0-51 (Only for 9.1 at time of writing. It's still broken in the other versions at time of writing)

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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