Group Restriction not working as expected

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • Hybrid
  • On Premises
  • Version Affected:  IdP - All version

    Description:  

    After setting The Group Restriction option on the Data Tab, the restriction does not work as expected.

     

    Cause:  

    Group Name has been entered as a the Pre-Windows 2000 name not the CN

     

    Resolution:  

    1. Find the CN of the Group by opening the Attribute Editor in Active Directory Users and Computers

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    2. Use this in the 

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    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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