Filesync not working Network Path not found

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version affected: All
     
    Description: 
    After setting up FileSync, future changes are not synchronised from the Primary to the secondaries.
     
    Cause:
    File and Print Sharing is not enabled correctly or Firewall is blocking the ports
     
    Resolution:
     
    1. Open Services.msc
    2. Navigate to the Server service.
    3. Set this to Automatic and click Start
    4. Open Network and Sharing centre | advanced sharing settings
    5. Enable File and Print sharing in here.
    6. Repeat on the other machines.
    7. Ensure that the firewall is open between all nodes 

     

    ports.PNG

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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