Non English Language Browsers Lose Verbiage Customizations

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version Affected: 9.1 and below


    Description: 
    After updating the Verbiage for a realm, users with non English language settings see the default English instead of the customised version.

    Cause:
    When the Browser language is not available / enabled in the "Supported Languages" list, it defaults to the original English and does not use the customised version.


    Resolution:
    Defect EE-329 fixes this issue and comes in Hotfix 9.1.0-17


    1. Install Hotfix 9.1.0-17 (or newer)
    2. Go to the Overview tab | Content and Localization | Verbiage editor and click Save.
    3. Click on System Info tab for the realm in question, scroll to the bottom and click "Click to edit web config"

    4. Search for DefaultLanguage
    5. Edit it to set the Default Language to English (See screenshot)
    6. Save settings.

    defaultlanguage.PNG

     
    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related t SecureAuth products.

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