SecureAuth IdP Version Affected: All
Description:
When using a load balancer, the Audit log shows the userhostaddress as the IP address of the load balancer.
Cause:
The Realm has not been made aware of the load balancer and needs additional configuration
Resolution:
1. Open the SecureAuth Admin Console
2. Select the realm
3. Click System Info
4. Scroll down to IP Configuration
5. Provide the Public IP address if NAT is used to alter the Idp IP to a public IP address.
6. In the Proxy IP list, add the IP address of your load balancer (If you have multiple, separate them by comma)
7. Save the configuration
See here for more information
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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