Version Affected: All
Description:
When using the latest Authenticate Mobile application and attempting to enroll using a URL Enrollment realm with an iPad, the device will show up in a Self-Service or Helpdesk realm the name Mac, and will not be presented as an MFA option during the login process.
Cause:
The iPad device is presenting the iPad's Safari browser as a desktop browser and not a mobile browser. The SecureAuth realm assumes this is a Desktop enrolling and will enroll the device as our Passcode application instead of the Authenticate Mobile application.
Resolution:
The quick resolution is to clone your URL Enrollment realm and set it as a QR Code enrollment realm. One would have to then open the enrollment realm on a device, then using the iPad, scan the QR code using the Authenticate Application's Scan QR Code option.
Special Considerations (optional as needed):
Development ticket SAIDP-898 has been created for this issue and is in developments hands.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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