Version Affected: [24.04]
Description:
In IdP 24.04 (vanilla), if you are using split profile setup in the Data tab (Classic), whenever you update the service account for the Profile section and click save, it will always revert to the value that is within the field of service account in the Membership section.
Cause:
This is a defect in the product.
Resolution:
The current workaround is to manually edit the Profile service account within the web.config. This will be fixed in the upcoming release of 24.4.3 RU.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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