Login for Windows Credential Provider Tile disappears after a screen timeout

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    Applies to:
  • SecureAuth Identity Platform
  • Legacy SecureAuth IdP
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  Login for Windows 23.07.01 and previous

     

    Description:
    After setting up L4W on a Client Machine, the L4W Credential Provider Tile can at times disappear after the screen locks due to a timeout

    Pre Screenlock
    2024-08-14_11h52_42.png

    Post Screenlock
    2024-08-14_11h53_16.png

     


    Cause:
     
    This is due to a bug in the L4W version and has been fixed in 23.07.02

     

    Resolution:  
    Download the latest version of L4W (at least 23.07.02 or above) from the SecureAuth Downloads page below:
    https://www.secureauth.com/resources/for-customers/support-resources/product-downloads/

    The MSI will need to be installed on all affected Client machines with the existing config.json file
    See the following article for details on 'Bulk installation, upgrade and reconfiguration for Login for Windows' - https://support.secureauth.com/hc/en-us/articles/13640627278356-Bulk-installation-upgrade-and-reconfiguration-for-Login-for-Windows

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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