Login for Endpoint - User is prompted for MFA during login despite being within bypass interval time

Follow
    Applies to:
  • SecureAuth Identity Platform
  • Legacy SecureAuth IdP
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  [All]

    Description:  

    When signing into the workstation, users are being prompted for MFA, despite being with the bypass interval time that was set in the config.json file.

     

    Cause:  

    Check to ensure the user is logging in after locking/unlocking the machine. The bypass interval will only apply to when a user locks his/her machine and then unlocks the machine.

     

    Resolution:  

    Check in the login.log for the following message:

    Bypass interval won't be validated because we are not on a unlock scenario or the session was invalidated. No special action was taken.

    If this message is seen in the log, then the user was not signing in during a lock/unlock scenario. Please note that restarting the machine and RDP disconnect policies will not enforce the bypass interval.

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

    0 out of 0 found this helpful

    Comments

    0 comments

    Please sign in to leave a comment.