SAML Provider is sending clients to the wrong realm

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    Applies to:
  • SecureAuth Identity Platform
  • Legacy SecureAuth IdP
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  All

    Description:  

    After making changes to the IdP, it appears that the Provider is now sending clients to the wrong realm for authentication.

     

    Cause:  

    Service Provider configuration has changed and was set to point to a different realm.

     

    Resolution:  

    Using the web browsers developer tools, do a network trace. Check the trace to make sure the Service Provider is sending to the traffic to the wrong realm. If the Service Provider is in fact sending to the wrong realm, login to the Service Provider admin page and set the configuration to point to the proper realm. Save the configuration and test to make sure the settings have taken affect.

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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