Version Affected: [22.02+, Full Cloud instances only]
Description:
When logging into a realm in a Full Cloud instance, after inputting the user's credentials, the following error is displayed:
CloudProfileManager.SetPropertyValues: Error received when saving data to user storage, exception: Unexpected character encountered while parsing value: <. Path '', line 0, position 0.
Cause:
The user has too many devices associated with his or her account. If you perform a lookup of the user's account in a Help Desk realm, you will likely see a large number or devices associated with the user.
Resolution:
In the Workflow tab of the realm, decrease the max DFP count allowed per user. The error in this article may occur when the count is set to -1 (unlimited), which is not necessary. Ideally, a smaller max count such as 5 DFP per user should suffice. Additionally, clear the associated devices with the user's account via the Help Desk realm and have the user login afterwards.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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