Identity Platform Dashboard missing menu items

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    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Hybrid
  • Version Affected:  21.04+

    Description:  
    Not all menu options are visible in the left hand menu of the New Experience Dashboard screen, this is mainly seen just after an upgrade but has been seen to occur at other times too

    As an example the left hand image is the expected Menu options in this specific instance and the right hand image is the Menu items being displayed


    Cause:  
    This is caused by a 'bad' or stale Web Browser Cache
    To confirm this is the case simply open the Dashboard with a different Web Browser or a Private/Incognito window and all options should show up as expected

    Resolution:  
    Clear the Web Browser Cache

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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