Version Affected: [All]
Description:
After updating the encryption certificate within the Post Authentication tab of the SecureAuth realm, a SAML trace will show that we are not sending the SAML request to the vendor. Within the Error log, you will see:
Message="SAML20IdPInit.PageLoad: Error in SSO service, Cannot find the original signer.
Cause:
The new certificate may not have been exported in the correct format.
Resolution:
Ensure the certificate blob is exported in Base64 format.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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