Can I change how the Applications are displayed in the 'Login by Application' section of the New Experience Dashboard

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    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Hybrid
  • Version Affected:  19.07+

    Description:
    New Experience Dashboard page includes a section to show login count of each Application/Realm, can these displayed Application names be changed?

    Cause:  
    By default the Applications are displayed by the default Realm names (e.g. SecureAuth4), sometimes this can be time consuming to link those up to what the Realms are responsible for
    These displayed Application Names can be altered if wanted or needed very simply

    Resolution:  
    The 'Application Name' is actually taken from the 'Log Instance Id' on the 'Logs' tab for each Realm
    By default each new Realm has a Log Instance Id of 'SecureAuthxx' (where xx is the Realm number)

    Default entry will look similar to the below and so will display as 'SecureAuth4' on the 'Login by Application' section




    Simply change this value for any future logins to this Realm to be displayed differently in the Login by Application section





    Special Considerations (optional as needed):  
    - This change will also affect entries being logged into some of the IdP log files (Audit Logs for example)
    - This change is NOT retroactive so if logins to a Realm have already occurred and the change of name is then carried out, the 'Login by Application' section will display the logins for the original 'name' (up to the point of name change) as well as the new 'name' from that point forwards

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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