Dashboard no longer showing metrics

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    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Hybrid
  • Version Affected:  19.07.01+

    Description:  

    When launching the New Experience dashboard, the metrics that were previously showing are no longer populating.

     

     

    Cause:  

    The Filebeat service is not running.

     

    Resolution:  

    Check Services to ensure the Filebeat service is running. When this service is enabled, it sends logging to your tenant, which in turn, will update the dashboard metrics. Note the metrics will update once per day, at 17:00 PT.

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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