Can not view Mobile Devices when users login to a Self-Service realm

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    Applies to:
  • SecureAuth Identity Platform
Deployment model:
  • Cloud
  • Hybrid
  • On Premises
  • Version Affected:  21.04+

    Description:  

    When users login to a Self-Service realm, mobile devices do not show.

     

    Cause:  

    If a realm is partially setup to use WinSSO, it may confuse the username by attempting to look up domain\username. viewing Debug logs on the realm, the user logging in will show as domain\username.

     

    Resolution:  

    Fully disabling WinSSO on the realm will resolve this issue.

    To properly disable WinSSO on a realm:

    1. Login to the Administration Console.
    2. Browse to the Self-Service realm
    3. Open the Workflow tab
    4. Scroll down to the "Identity/Authentication Consumers" section
    5. Set "Require Begin Site" to "True"
    6. Set "Begin Site" to "Windows SSO"
    7. Make sure "User Impersonation" is set to "False"
    8. Make sure "Windows Authentication" is set to "False"
    9. Click Save
    10. Set "Require Begin Site" to "False"
    11. Click Save

     

    Special Considerations (optional as needed):  

    See the below image as reference for where to make required changes:

    mceclip0.png

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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