"The time is out of sync for this device"

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    Applies to:
  • Arculix
Deployment model:
  • Cloud
  • Description:

    While logging in to the machine (on which Device trust has been installed), you get "The time is out of sync for this device" error message. For reference, please see the screen-shot given below:

    Screenshot_2022-09-29_225106.png                   

     

    Cause:

    Incorrect time on the workstation/machine or on the mobile device on which Arculix It'sMe - Acceptto app has been mapped with the affected users account, may cause this issue.

     

    Resolution:

    • Please make sure that the time sync on the workstation/machine and on mobile device which is associated with the users account is correct. For security reasons, we recently lowered our tolerance to drift from 60 seconds to 10 seconds only. Make sure that your machine is properly configured to use the NTP server or check if it has any other underlying issues.
    • Check if this issue specifically occurs on corporate network, or on non-corporate network. Also, check if the machines are domain joint and syncing to domain controllers.
    • Check if the machine is online or the network to which it is connected to, is working successfully.

     

    If the issue persists, please reach out to support@secureauth.com.

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

     

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