Version Affected: [All versions]
Description:
Dashboard data is either not populating or showing stale data.
Cause:
Expired filebeat certificate.
Go to C:\ProgramData\SecureAuth Corporation\Client Certificates and rename .pub file to .cer to view the certificate and confirm the same.
Filebeat Logs:
2026-02-27T10:37:46.784-0600 ERROR pipeline/output.go:100 Failed to connect to backoff(async(tcp://us-audit.secureauth.com:443)): remote error: tls: internal error
Resolution:
- Go to programs and features.
- Uninstall filebeat
- Open elevated cmd prompt and run filebeat.msi MARVIN_CERT_ISSUER_STRINGS=X1 command to reinstall it.
- Open services.msc and make sure filebeat service is running.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
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