Version Affected: 9.2+
Description:
How to enable debug logging for the SecureAuth Filebeat service.
Cause:
To assist in troubleshooting Filebeat issues the configuration can be changed to enable debug logging.
Resolution:
1. Stop the SecureAuth Filebeat service in the services.msc console.
2. Uncomment the line starting logging.level: debug (highlighted below) in the Filebeat configuration file located here:
C:\Program Files\SecureAuth Corporation\FileBeat\filebeat.yml
Note, when removing the "#" character, do not leave a leading space character on the line as it will prevent the Filebeat service from starting.
3. Start the Filebeat service.
SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.
Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.
Comments
Please sign in to leave a comment.