C:\ Drive on SecureAuth Server Running out of Disk Space

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version Affected: All

    Description:

    The C: Drive on the SecureAuth server is running out of space.

    Cause:

    The Windows Security Log is not configured to be purged, the older logs should be safe to remove unless you need them for a specific purpose and can free up significant space.

    Resolution:

    Delete the older/applicable Security logs under C:\Windows\System32\winevt\Logs

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

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