Is it possible to change the text "Hardstopped by Analyze Engine"?

Follow
    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version Affected:  8.2, 9.0.1, 9.0.2, 9.1

     

    Description:  

    Is it possible to change the text "Hardstopped by Analyze Engine" as highlighted below:

     

    Cause:  

    It may be desirable to change the text.

     

    Resolution:  

    The text is currently hard coded into the product but can be changed via cusomization by the tailoring team.

    Enhancement request CORE-703 has been logged to include this functionality in a future version of the product.

     

     

    SecureAuth Knowledge Base Articles provide information based on specific use cases and may not apply to all appliances or configurations. Be advised that these instructions could cause harm to the environment if not followed correctly or if they do not apply to the current use case.

    Customers are responsible for their own due diligence prior to utilizing this information and agree that SecureAuth is not liable for any issues caused by misconfiguration directly or indirectly related to SecureAuth products.

    0 out of 0 found this helpful

    Comments

    2 comments
    • Hi Simon Watts,
      is there any update on this, Customization message

      Thank you,

      0
      Comment actions Permalink
    • Any updates on this Enhancement request CORE-703?

      0
      Comment actions Permalink

    Please sign in to leave a comment.