Introduction
When searching for a User through the Account Management Realm, no user attributes show in the display fields unless the user is part of the group placed under the data tab Membership Group Restriction section.
Applies To
SecureAuth versions: 9.0.0, 9.0.1, 9.0.2
Cause
This is caused by having a group restriction on the Membership section which prevents the IT Administrator from finding users that do not belong to to the Group placed on the data tab (Membership)
Solution 1:
1) Remove the group restriction from the Membership Selection (User Groups) under the Data tab.
2) Navigate to the Adaptive Authentication tab and select the User/Group tab under Settings.
3) Check the Enable User/Group Restriction check box, change the Restriction Type to Group Restriction, Allow or Deny any desired user groups by listing them in the adjacent box, and select the desired Failure Action from the drop down menu.
When listing more than one user group separate with commas.
Solution 2:
1) Remove the group restriction from the Membership Selection (User Groups) under the Data tab. Scroll down to Profile Provider Settings and set the Same As Above field to False. This will bring down a separate profile section.
2) Now make sure the domain details are correct within the profile tab and place the group restriction inside the group field.
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