FileSync Start Error - VSS

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth version affected: 8.2+

    Description:

    FileSync will fail to start and error out, either on start-up or service restarting.

    Cause:

    One of the causes of this could potentially be VSS (Volume Shadow Copy Servce) being disabled or not started or failing

    Resolution:

    Restart/Enable VSS to get passed this error; or resolve any other issue with VSS.

     

    1. This is the error you would see in event viewer after failing to start FileSync:


    2. As you can see, it's declaring that VSS is having an issue.  In any case, hop over to services and find VSS and enable/restart the service and then try FileSync again!
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