2016 Light Theme Not Displaying Properly

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version Affected: 8.2

     

     

    Description: 

    Verbiage changes are not updating and the 2016 Light theme is not displaying properly.

     

    Cause:

    Bugs in early releases of the 2016 Light theme.

     

    Resolution: 

    Run the latest HF820-66.exe hotfix found here.

     

    Steps:

    1. Download HF820-66.exe to your SecureAuth server.

    2. Right click the file and click "Properties."

    3. Click "Unblock" and press Apply and OK.

    4. Right click the file and "Run as Administrator"

    5. Click "Next" through all the step and after everything runs, it should show that it has been successfully completed.

     

    If you are getting stuck at the "Stop Services" part of the installer, please go to Services and manually stop the following services:

    1. SecureAuth FileSync Service

    2. SecureAuth RADIUS Service

    3. Server

    4. World Wide Web Publishing

     

    Be sure to start those services again after the hotfix completes!

     

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