SecureAuth version affected: All iterations of SecureAuth IdP
Description:
Password reset cannot be completed because RPC server needs to be functional
Cause:
RPC server cannot be started because RPC port is not accessible.
Resolution:
Open RPC port 135.
This is the error you receive.
To verify that RPC is not working, first check services.msc
Once you verify that's working, attempt to telnet through to port 135. If it does not work, please open up the port via network team or firewall (external)
NOTE* - (IdP local firewall by default has port 135 open).
Once you do that, confirm via telnet you can telnet into 135. Once that's good, give password reset another try and that'll resolve your RPC issue.
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