Affected Versions: 7.4.3
Issue:
You are unable to browse to any of these three sites using port 80 or 443
- cloud.secureauth.com - 208.82.207.89
- trx.secureauth.com - 208.74.31.114
- x509.multifactortrust3.com - 208.74.30.105
Cause:
Back on older versions, SecureAuth did not whitelist these IP's on the Windows firewall.
Resolution:
- Open Windows Firewall with Advanced Security.
- Go to Outbound Rules.
- You should see an active rule called "SecureAuth - Allow Cloud Services". Open the properties for this rule.
- Go to the Scope tab.
- Make sure the following IP addresses are in there:
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