You are unable to browse to cloud.secureauth.com trx.secureauth.com or x509.multifactortrust3.com website on HTTP or HTTPS

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • Affected Versions: 7.4.3

    Issue:
    You are unable to browse to any of these three sites using port 80 or 443

    - cloud.secureauth.com - 208.82.207.89
    - trx.secureauth.com - 208.74.31.114
    - x509.multifactortrust3.com - 208.74.30.105

    Cause: 
    Back on older versions, SecureAuth did not whitelist these IP's on the Windows firewall.

    Resolution:

    1. Open Windows Firewall with Advanced Security.
    2. Go to Outbound Rules.
    3. You should see an active rule called "SecureAuth - Allow Cloud Services". Open the properties for this rule.
    4. Go to the Scope tab.
    5. Make sure the following IP addresses are in there:

     

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