Desktop SSO not working on a multi-domain environment

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version: All

    Description:
    you have more the one Active Directory Domains to work with SecureAuth IdP Desktop SSO, and users are getting prompted for login credential when access to Desktop SSO realm.

    Cause:
    Domain are not trusted.

    Resolution:
    In order to configure Desktop SSO to work with more than one domain, you must setup Trusts between these domains.

     

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