White Text Box on Two Factor Page with Lync

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version affected: 8.2+

    Description:

    When reaching the two factor page, there is an edible white text box that appears instead of a checkbox.

     

    Cause:

    The issue seems to be related to enabling "Click to Call" on Internet Explorer for Microsoft Lync and Skype.

    Resolution:

    The resolution for this issue is to disable the "Lync Click to Call" and "Lync Browser Helper" Internet Explorer extension.

    1. Click the gear in the upper right corner of IE.
    2. Click "Manage add-ons"
    3. Go to "Toolbars and Extensions"
    4. Look for "Lync Click to Call" and "Lync Browser Helper"
    5. Right click and click "disable" for both.
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