SecureAuth version affected: All
Description:
The key.file in your SecureAuth folder is not updating; thus causing your SecureAuth server to spit back a license is corrupt or expired.
Cause:
One of the many causes that could be for this is because the key.file does not have access to our cloud services.
Resolution:
Verify connection to the cloud services.
- First check by going to the following URLs to ensure connectivity is there:
https://cloud.secureauth.com
http://cloud.secureauth.com
https://trx.secureauth.com
http://trx.secureauth.com
https://us-cloud.secureauth.com
http://us-cloud.secureauth.com
https://us-trx.secureauth.com
http://us-trx.secureauth.com - After all the sites are able deemed as reachable, please check the Test TRX log service URL button in the System Info tab. Here are a few errors that are possible:
- For this error, please check the certificate's private key to make sure the proper users are granted at least read rights to it, such as Network Service and Authenticated Users.
- From there, try running the Test button again to see if it passes. In our case, we have another error as follows:
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