File Sync Error when switching from Secondary to Primary node

Follow
    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • Cause
    When reinstalling SecureAuth File Sync Service on a SecureAuth appliance that was once a primary, but is now becoming the replication (secondary) node, the following error is presented: "This SecureAuth Appliance is a primary node."


     

    Resolution

    1. Open the Registry Editor (Start, Run, Regedit)
    2. Expand HKEY_LOCAL_MACHINE\SOFTWARE\SECUREAUTH\
      Delete the FileSync Key and All Subkeys


       
    3. Browse to:D:\MFCApp_Bin\Appliance_Sync and rerun the Setup as Administrator.

     

     

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