Unable to Select Registration Method (SMS, Voice, Push)

Follow
    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • Affected SecureAuth Version(s): All

     

    Cause:

    1. Time of server is incorrect.

    2. Certificate selected is incorrect.

    3. Permissions for certificate is missing.

     

    Resolution:

    1. Check the time of the server to ensure the time and timezone is correct.

    2. Double check that the certificate has Network Service read permissions in Certificate Manager.

    3. Verify that the selected cert under the Client Cert Serial Nbr in the System Info tab of that realm is correct. 

    4. Correct URLs for the System Info Tab:

    SHA1:

    SHA2:

    5. Hover over the red text "Unable to Select Registration Method" and take a screenshot of the error. This will be helpful if a support ticket is open.

    0 out of 0 found this helpful

    Comments

    0 comments

    Please sign in to leave a comment.