Password Reset Email Not Being Sent

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth IdP Version affected: 8.1, 8.1.1

     

    Description:

    When users are using the Password Reset page, the email is not being sent.

    Cause:

    Web.config value for “PasswordResetSendEmail” is not being read properly.

    Resolution:

    Set the value for “PasswordResetSendEmail” to True.

     

    Steps:

    1. Open the SecureAuth Admin Panel

    2. Click on the "System Info" tab for that realm.

    3. Scroll down to the bottom and click "Click to edit Web Config file"

    4. Search for "PasswordResetSendEmail"

    5. Change the value to "True"

    6. Click "Save" and test again!

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