Unable To Save. Please Check The Form For Errors

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    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • SecureAuth version affected: 8.0.3+

    Description:

    The user wants to change the verbiage of the error message on the account update page, which is "Unable to save.  Please check the form for errors".

    Cause:

    The account update page has the error message inside the .VB portion of it, which is compiled into the appliance.

    Resolution:

    Add another data name into the resource file.

     

    1. First, go into the resource file in whichever realm you are trying to add the new data name in.  For example: D:\Secureauth\SecureAuthX\Resource\Language_en.  Go to the bottom of the page and type in the following:

      <data name="accountupdate_ValidatorErrorMsg" xml:space="preserve">
      <value>Test Error Message.</value>
      </data>


    2. Once there, verify it's in the web admin and go ahead and hit save.


    3. Once saved, the error message should now pop up instead of the generic one.
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