SubmitFormPost.aspx Hangs After 9.0+ Upgrade

Follow
    Applies to:
  • Legacy SecureAuth IdP
Deployment model:
  • On Premises
  • Affected SecureAuth IdP Versions: 9.0+

    Description:

    After upgrading to 9.0+. the SubmitFormPost.aspx page hangs during authentication, displaying a white background.

    Cause:

    Form posting to a http site is no longer enabled after SecureAuth Idp versions 9.0 and above due to security concerns.

    Resolution:

    Add a SSL certificate to your custom web application and the issue should be resolved.

    To change the form post URL, use the following steps:

    1. Go to the SecureAuth Admin Panel
    2. Select the SecureAuth realm associated with the Submit Form Post workflow.
    3. Click on the "Post Authentication" tab
    4. Click on "View and Configure Submit Form Post page"
    5. Change the URL in the URL section at the top.
    0 out of 0 found this helpful

    Comments

    0 comments

    Please sign in to leave a comment.