Description:
In a Multi Data Store (web service) workflow with a Password Reset Post Authentication, users receive the error message: "Password was not changed - The method or operation is not implemented".
Cause:
In this workflow the Unlock User Account capability is not supported.
Resolution:
To resolve the issue, you will need to disable the Unlock User Account
functionality for the multi domain realm.
1. Open the SecureAuth administrative interface and select the realm number to be updated.
2. Navigate to the Post Authentication tab and, in the Password Reset section, click the Configure password reset page link.
3. In the Password Reset Functions section set Unlock User Account to False.
4. Click the Save button to confirm your changes.
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